This topic contains 1 reply, has 2 voices, and was last updated by Leetheme Leetheme 3 weeks, 3 days ago.

Help with Visual Composer

  • Hi,

    My WPBakery Visual Composer plugin is not updated and I cannot update.
    This is a plugin that was included in the Alto theme package.
    Do you have any way to activate it?

    Thank you in advance.

    Best regards.
    Ramiro

    Leetheme

    Hi guy,

    The theme optimized for Visual composer version that included in theme package
    You don’t take care about this update Visual composer avoid some conflict unexperted

    Thank for your purchasing!

    Regards,

You must be logged in to reply to this topic.