This topic contains 1 reply, has 2 voices, and was last updated by Leetheme Leetheme 1 year, 1 month ago.

Plugin Woocommerce Roxette Theme

  • Hello, bought a thema owned by you, and I need to update some woocommerce plugin files because the thema status page, he says that the modules are outdated, but after making the updates as required the help site, some functions no longer work because the updated file does not have the CSS class or structure that you customized. I need help, you have the updated woocommerce files to the thema “Roxette,” I thank you.

    Leetheme

    Hi,

    Rosette theme inherited and customization some Wooocommerce templates.
    It was override in the theme-folder/woocommerce. You don’t need care about the version template warning. It don’t affect with the theme.

    But you need note when you update the Woocomemerce version. We recommend you use the Woocommerce 2.5 version for best compatible with theme.

    Kind regards,
    Derry

You must be logged in to reply to this topic.