This topic contains 3 replies, has 2 voices, and was last updated by Leetheme Leetheme 4 years, 6 months ago.

Syntax Error

  • Hi, I am getting an error when trying to activate the theme that kills my install and left me having to reinstall everything.

    Parse error: syntax error, unexpected ‘[‘ in /home/content/04/5506904/html/bucktest/wp-content/themes/milano/includes/theme-functions.php on line 806

    Any help with this?

    Leetheme

    Hi kiwidw,

    You need to use PHP 5.6 or newer version.
    Please tell your administrator server. They can help you do it

    We hope you can do it well

    Thanks a lot

    Is there any possibility on refund? I can’t find anywhere it states you need PHP 5.6 for pre purchase info and some hosts including mine do not go as highg as 5.6.

    I will need to change hosts, purchase new hosting etc.

    Leetheme

    Hi kiwidw,

    Could you try to contact with administrator server.
    They can help you do it

    Regards,

You must be logged in to reply to this topic.